Wordpress 4.4.2 was released in the last few hours.

This is a security release to fix two serious vulnerabilities.

If you are running Wordpress please update asap as this update closes two vulnerabilities.

You can read more here from our good friends at Wordfence.

https://www.wordfence.com/blog/2016/02/wordpress-4-4-2-security-update/

Thanks

PAC Web Hosting

Tuesday, February 2, 2016







« Back