Knowledgebase: SSH Access > Yum > Fixes
Error: Package: python-smbios-2.2.27-4.4.1.el6.x86_64 (@dell-omsa-indep)
Posted by Paul Nesbitt on 24 September 2016 02:11 PM

When running yum you receive error:

--> Running transaction check
---> Package libsmbios.x86_64 0:2.2.27-4.4.1.el6 will be updated
--> Processing Dependency: libsmbios = 2.2.27-4.4.1.el6 for package: python-smbios-2.2.27-4.4.1.el6.x86_64
---> Package libsmbios.x86_64 0:2.2.27-1908.9058.el6 will be an update
---> Package smbios-utils-bin.x86_64 0:2.2.27-4.4.1.el6 will be updated
---> Package smbios-utils-bin.x86_64 0:2.2.27-1908.9058.el6 will be an update
--> Finished Dependency Resolution
Error: Package: python-smbios-2.2.27-4.4.1.el6.x86_64 (@dell-omsa-indep)
           Requires: libsmbios = 2.2.27-4.4.1.el6
           Removing: libsmbios-2.2.27-4.4.1.el6.x86_64 (@dell-omsa-indep)
               libsmbios = 2.2.27-4.4.1.el6
           Updated By: libsmbios-2.2.27-1908.9058.el6.x86_64 (dell-omsa-indep)
               libsmbios = 2.2.27-1908.9058.el6
           Available: libsmbios-2.2.26-3.el6.i686 (epel)
               libsmbios = 2.2.26-3.el6
 You could try using --skip-broken to work around the problem

To resolve this problem run the following

rpm -i --force http://linux.dell.com/repo/hardware/dsu/os_dependent/RHEL6_64/srvadmin/libsmbios-2.2.27-1908.9058.el6.x86_64.rpm

Then run

yum update

And the issue is resolved.

Thanks

Paul Nesbitt
PAC Web Hosting

(5 vote(s))
Helpful
Not helpful

Comments (0)