Knowledgebase: WHM > Software > EasyApache 3
EasyApache 3
Posted by Matthew Jeffels, Last modified by Matthew Jeffels on 07 December 2016 04:14 PM

EasyApache 3

Easy Apache 3 is the older version of EasyApache, it is possible to have your server run EasyApache 3 however it should be noted that it will be depreciated shortly, in addition some of the features in this section will not be available to you.

As a result it is reccomended that you stick to using EasyApache 4.

Thanks

Matt Jeffels
PAC Web Hosting

(0 vote(s))
Helpful
Not helpful

Comments (0)